2013-11-22

今のopenport状況

以前、VSDを入れてイグニッションコイルに18Voltを印加して幸せな気分になってましたが、とうとう出ました。

コルトスピードがイグニッションブースターを開発した時、エラーが出ないのが16Voltと言ってましたが、そのエラー(?)を体験する事になった。

ある日の早朝、某バイパス道路を5速で5000rpmあたりまで回しながら走ってたところ、いきなり点火カットが入った。
アクセルを踏んでも加速すらせず。
バイパス道路なんで、こりゃやべぇや。とハザードつけながら路肩へ寄ろうとした時、40キロ程度なら走行出来る事が分かった。
ハザードつけながら40キロで走行しながら緊急退避所へ待避して点検。
当初はエンジンブロー?とビビったが、メーター画面には「トランスミッションを点検して下さい」と出てる。あれぇ?と思いつつエンジンを止めてしばらくおいてエンジンをかけるとエンジン警告灯はつくものの走行出来るようになったので一安心。

いちお、念のためVSDの印加出力を18Voltから17Voltへ落として走行したところ、問題はないようだ。
バイパスを降りてコンビニに停めてエンジンを止めてまたエンジンをかけたところ、エンジン警告灯が消灯した。

うーん、トランスミッションを点検して下さいってどういう事なんだろうなぁ‥‥
OpenPortが原因ならとっくの昔に警告が出てるはずだし。少なくとも、今日の走行よりもかなりの負荷をかけての走行を何回もやってるけど異常はないし。VSDが怪しいとしか‥‥

多分、イグニッションコイルに過多な電圧をかけていたが、ギリギリセーフだった。
それが今回、そのセーフラインを越えた入力があり、ECUが異常を感知し、遅角させた事でトランスミッションに入力されているエンジントルクが激しく減少した事でセーフモードに入ったと推察‥‥

検証のため、VSDの印加出力を17Voltに下げたまま今回と同じ条件で走行したところ、異常は出なかったし、これを何回か試したが、問題は出なかったので一件落着とした。

結論:イグニッションコイルへの印加入力は17Voltに留めた方が安全かも知れない。

話は変わって、VSDをつけてから空燃比が高負荷域で0.3ほど薄くなっていたのでFUELマップで0.
3ほど増量した。
するとブーストが1.2までかかるようになった。それでいて空燃比は10.9あたりなので適正な燃調になっているようだ。

純正ECUってノッキングが出るとブーストを押さえるようになっているみたいで、ホントに良く出来てルなぁ、と感心。


2 件のコメント:

  1. ミッションの異常警告が出たって事は・・・
    ミッション側で何かしらの異常を検知
    で、そこからエンジン側にフェールセーフの制御が入った
    と考えるのはどうでしょう?

    印加や電気ノイズが原因だともう少し発生頻度が高くなるのでは?
    オフオン1回で消えなかった事を考えると連続的な異常?
    たとえばエンジン負荷とミッション負荷のズレをカウントして一定以上カウントされればエラーが出るとか・・・

    SST側ECUのエラーを拾えれば判るんでしょうけど・・・

    返信削除
  2. 本当にミッションの異常であれば、とっくの昔に出ていてもおかしくはないんですよ。それぐらい高負荷をかけていたんですよね。
    なのに今になって出るのはちょっと腑に落ちないんですよね。

    一応、色々試したのですが、再現性はないです。
    再びVSDを18Voltにするってのは怖いんでやってないですが、恐らくこれが原因なんじゃないかと思っています。

    VSDって、電圧モニターがついてるんですが、電圧が結構変動してるんですね。コンデンサを入れて均一化を図ってますが、それでも変動が1Voltぐらいあります。
    VSDを外せばいいんでしょうが、一度外したら下のトルクが細くなったのがモロに体感出来たので付け直しました。
    なので別用途で用いられてる昇圧トランスを流用してみようかと思っています。これなら電圧の変動が少ないと思われるので。

    返信削除

エコキュートの配管漏れ修理

三菱電機製のエコキュートを7年前から使用していたが、ここ最近お湯の減りが早いなぁ、と思ってた。 いつもなら家族全員が入浴を終える頃にはお湯残量が2目盛りぐらいあったんですが、お湯がありません。ってなってたんですね。 沸き上げ設定をおまかせにしてるから、変な風に学習してんのか...